1. STARBOOKS
  2. 入稿・各種お手続
  3. データ作成 CLIP STUDIO PAINT編

データ作成 CLIP STUDIO PAINT編
CLIP STUDIO PAINT(EX/PRO)、通称クリスタを使用したデータ作成方法を紹介します。
入稿のためのデータ作りや書き出し、印刷において不備になってしまいがちなことを中心に記事にしておりますので、基本的な使い方は公式さまのリファレンスガイド「創作応援サイトCLIP STUDIO」公式ガイドブックなどでお調べください。

書き出し・カラー調整

EX

EXはメニューのから「複数ページ書き出し」を選びます。

「画像を統合して書き出す」にチェックを入れてください。

表紙と本文を同時に描き出すことが出来ます。
締め切りが異なる場合は別々書き出しましょう。
STARBOOKSは見開き、単ページ混在でご入稿いただけますので、見開きページはわけてもわけなくてもOK。

EXのみ「出力範囲」を設定します。
カラーモノクロどちらも「ページ全体」もしくは「トンボの裁ち落としまで」を選択。

「トンボの内側まで」までは、塗り足しがなくなってしまいますので要注意!

特定のページだけ書き出す場合は、該当のページを開いて下記【PRO】と同じ要領で書き出ししてください。

PRO


PROは「画像を統合して書き出し」から1ページずつ書き出しします。

書き出し設定

保存形式はpsdもしくはtiffファイルで書き出ししてください。

チェック・変更するのは以下の5箇所です。
①「背景」として出力する
②トンボ:トンボを目安に作業しますので、必要です。
トンボのチェックボックスがグレーアウトしている場合は不要です。

③テキスト:外すとセリフなどのテキストレイヤーが消えてしまいます。
ノンブルを入れる場合は、「ノンブル」にもチェックを入れてください。

④カラー:データに合ったカラーを選びます。
⑤拡縮率・解像度:サイズは任意(変更なければ100%)、解像度は作成した解像度のままで書き出します。
※トーンのあるモノクロデータを350dpiで出力するとモアレの生じるトーンになってしまいます。


拡大縮小する場合は下の二つもご設定ください。
⑥イラスト向き/コミック向き:カラー印刷はイラスト向き、モノクロ印刷はコミック向きを選択。
⑦ラスタライズ:「品質優先」をお選びください。
トーンレイヤーをラスタライズしていなければ、上記設定でモアレのリスクを軽減できます。

拡大・縮小について
拡大縮小率の目安
原稿サイズ 本のサイズ 拡縮率
縮小 投稿用 B5 83.3%
B5 A5 82.2%
B5 B6(コミックス) 71.5%
A5 B6(コミックス) 87.1%
A5 A6(文庫) 71.3%
拡大 A5 B5 121.8%

拡縮率の数字は上記をご参考ください。
幅と高さのどちらかが塗り足しが足りなくならないように計算・書き出しいただきますと安全です。

EXの「トンボ内側まで」の書き出しなら、出力サイズを指定するだけ!
出力サイズの高さに「216mm」(A5塗り足し込み)と入力すれば、データサイズが異なっていてもA5サイズに拡大縮小されます。

A判とB判で幅・高さの比率が異なるため、拡縮前提のデータは「セーフライン(各種設定)」をご利用いただくと安心。



書き出し設定 > 「色の詳細設定」にてトーンの柄も拡縮するか、トーンレイヤーの線数を維持するかを選べます。

線数を同じまま書き出したい場合は「レイヤー設定に従う」へ変更してください。

カラー表現色の目安

カラーはご使用の色によって「RGB」または「CMYK」で保存をしてください。
カラー調整やカラープロファイル、CMYKでの保存については次の「カラーデータの調整」でご案内しています。

モノクロ印刷は下のいずれかで書き出してください。
3つの中からデータの状態に合わせて選択しましょう。
モノクロ2階調(閾値)
グレーの塗りがなく、トーンはトーンレイヤー・レイヤー効果のみ。線は2値ペンのみ使用。
グレーの塗りがなくアンチエイリアスのかかった線を2値化する場合もこちら。

モノクロ2階調(トーン化)
線を2値で作成し、グレーの塗り部分をトーン化する。

グレースケール
グレーの塗りを印刷機の線数に合わせる。

・レイヤー表現色が「グレー」でも2値のペンで描いていれば、2値の線として扱って構いません。


・意図的に線にアンチエイリアスをかけている場合は、グレースケールをお選びください。
細いアンチエイリアスのかかった線は途切れ途切れになる恐れがございますことをご了承の上、ご入稿ください。※不備連絡は行っておりません。
・線にアンチエイリアスがかかっている状態で「モノクロ2階調(トーン化)」を選ぶと線もトーン化してしまいますのでご注意ください。

下書きレイヤー


書き出し設定にある「下書き」って何?
こちらは下書き設定をしたレイヤーを書き出すかどうかです。
設定してなければ関係のないチェックボックスですが、便利な設定なのでご紹介しておきましょう。

メニューの「レイヤー」からレイヤー設定、「下書きレイヤーに設定」を選ぶと下書きレイヤーになります。
レイヤーのウインドウのからも設定できます。
レイヤープロパティの「レイヤーカラー」効果でお好きな線の色に変換すれば更に見やすくなりますね。

保存のカラーモード

CLIP STUDIOは保存後の色味のチェックと調整、CMYKでの保存ができます。

作業中のカラーモードはRGB、対して印刷は全てCMYKです。
RGBのまま入稿したら、想像していたお色と違っていたなんてことありますよね。それに……
RGBデータだからといって必ずしも「高彩度印刷」で印刷しなければならないということはありません。 印刷したときに濁ってしまう色を使っていなければCMYK印刷でも十分に再現が出来ますし、ご自身で理想の色でCMYK保存出来るならその方が安心ですよね。
大きな声では言いにくいのですが、特にSTARBOOKSのオンデマンド印刷では「通常CMYK印刷」をお選びいただいた方が安価に済ませられます。

まずはご自身の作ったデータの色味が変わってしまうかどうかを確認をして、CMYK印刷か高彩度印刷にするか見極めましょう。

調整と保存

チェックの方法は、以下の通り。
表示 > カラープロファイル >「プレビューの設定」を開きます。

プロファイルのCMYKに変更すると、変化後の色味が表示されました。
オススメのプロファイルは表紙の標準紙などのコート紙には「Japan Color 2001 Coated」。
上質紙の表紙(プリンス上質など)、本文(キンマリ)には「Japan Color 2001 Uncoated」。

変換後の色味と見比べたときに色が大幅に変わってしまう場合は「高彩度印刷」をご利用いただきたいところですが、オフセット印刷やオンデマンドでもCMYK印刷のみの用紙ではこのオプションをご利用いただけません。

そんな時はこの「プレビュー設定」で想定の色に調整しましょう。
上の図のように「色調補正」にチェックを入れると、グレーアウトしていた部分が動かせるようになります。
詳しい調整方法は「CMYKデータを作る-カラープロファイル実践編-」(セルシスさま公式)に掲載されています。
書き出しは、講座の中にある「[4]CMYKで保存する」をご参考いただき、その他は「書き出し」の通りに設定すればOK!
これで保存したデータは先ほど調整した色で保存されました。

下の画像は何も設定しないままCMYK保存したものと調整したPSDデータの比較です。

参考画像はシアンを調整しただけですが、印象が変わりますね。

CMYKとRGBをまったく同じように再現することは難しいですが、その中でもお客さまのご想定とイメージを近づけられるようにCMYKで調整していただけると「本が届いてがっかり」を減らしていけるのではと考えています。

RGBのカラープロファイル

そのまま保存しても問題ありませんが「プレビューの設定」ではRGBでもお色味の調整できます。

RGBのカラープロファイルは?
STARBOOKSの「高彩度印刷」は「sRGB」の色域に近いトナーを使用しているため、「sRGB」がオススメです。
また「Adobe RGB」でもご入稿いただけますが作業しているモニターが「Adobe RGB」の色域のカバー率が低い場合、見ている色とデータでお色が異なっている恐れがございます。
ご自身の作業環境に合わせて、プロファイルをお選びください。

サンプルの書き出し

入稿データを作ったあとは、宣伝用のデータを作りましょう。
印刷とは関係ありませんが、SNSなど電子書籍のモアレって気になりませんか?

CLIP STUDIOなら、web表示向きの書き出しが可能です。
1)トーンレイヤーをまるごと、グレーの塗りにして書き出し
まずはトーン部分をグレーで書き出す方法です。
web用の形式(jpg / png)での書き出しで構いません。WEB用なのでカラーモードはRGB。

書き出し設定 > 色の詳細設定

トーンの出力設定「レイヤーに付与された効果を有効にする」のチェックを外して書き出すだけ。

この設定は網トーン以外の万線や砂目などもグレーになるため、その点のみ要注意。



網点と網点以外のフォルダに分けておき、サンプル画像を作る際だけ網点以外のトーンをラスタライズして回避しましょう。
2)ガウスぼかしをかける
サンプル用にjpgやpngで書き出しをして、もう一度開きます。
あとはページ全体に「ガウスぼかし」をかけるだけです。
数値は画面を見ながら調整しましょう。
こちらは完全にモアレがなくなるわけではなく軽減されるという方法ですが、1)のように網点以外のトーンを気にせずとも良いのでお手軽。

ガウスぼかしを利用した「サンプル画像用作成のアクション」を配布されている方もいらっしゃるので、探してみてはいかがでしょうか。



余談ですが、リッチブラックのトーンをカラー印刷しますと4Cモアレになってしまうので、大割上カラーページの裏面がトーンのあるモノクロ漫画の時などにも1)の方法が有効です。

新規作成

※テンプレートを使用する、PROを使用している方向けの表紙・見開きデータの作成方法は「テンプレート/原寸作成/見開き」をご覧ください。

EX

EXの場合、表紙と本文が一緒に新規作成できます。

変更・確認する必要があるのは、概ね以下の6点です。
プリセットで「判型(ご発注のサイズ)と対応の解像度」が合うものを選べば、ほとんどの設定はそのままでファイルを作成していただいて問題ございません。
①製本サイズ:B5判、A5判など選べます。
発注のサイズが「A5」の場合はA5判、「B5」の場合はB5判を選びましょう。
②裁ち落とし幅:塗り足し幅です。
初期設定は5mmですがSTARBOOKSの推奨は3mmですので、3mmに変更してください。
※5mmのままでも特に問題なくご入稿出来ますが、見開きページがある場合は必ず「3mm」でご作成ください。

③ページ数:後からページの追加ができますので、暫定で構いません。
※先に原稿が完成している場合、STARBOOKSの発注は本文のみのページ数ですので、マイナス4ページ(表1、表2、表3、表4分)してご発注ください。

④綴じ方向:ご希望の綴じ方向をご設定ください。

⑤表紙背幅:ご発注の仕様を確認し、背幅を入力してください。
※ちょうどの作成でも問題ありませんが、ページの増減を考えて小数点繰り上げてご作成だと安心です。

⑥ノンブル:ノンブルを入れる場合は、ノンブルにチェックを入れて好きな位置をお選びください。
隠しノンブルは「ノド側」にノンブルが入ります。


本文がカラー印刷の場合は、漫画原稿設定部分の解像度・表現色のプルダウンを適宜変更してください。


トンボが中央でないなど不備に繋がるため、弊社のテンプレートを読み込んだり貼りつける必要はありません。

【PRO】新規作成(本文)

PROの場合、漫画の一括管理やノンブル入れが出来ません。
ファイル名をつける際にはファイル管理に十分気をつけて行ってください。

作成時は、以下の3点をご確認ください。
①製本サイズ:B5判、A5判など選べます。
発注のサイズが「A5」の場合はA5判、「B5」の場合はB5判を選びましょう。

②裁ち落とし幅:塗り足し幅です。
初期設定は5mmですがSTARBOOKSの推奨は3mmですので、3mmに変更してください。
※5mmのままでも特に問題なくご入稿出来ます。

③ご発注に合わせた解像度と表現色:カラー印刷、モノクロ印刷に合わせて解像度と色をお選びください。


テンプレートを使用

CLIP STUDIO PAINTのカラーはRGBでの作業となるため、RGBのテンプレートをダウンロードしましょう。

カラー、モノクロどちらも「読み込み」を使用せず、「ファイルを開く」や、ソフトのアイコンにファイルをドロップして開けば、レイヤーが統合されていたたり、サイズや解像度が変わったりしてしまうことはございません。

書き出しについても、テンプレートを使用せず作成したファイルと同様の手順で行えます。
トーンレイヤーなどCLIP STUDIO独自のツールをご利用で作業を中断される場合は、一旦CLIP STUDIO FORMAT(.clip)で別名保存し、完成後に再度対応のファイル形式に書き出しいただいた方が安全です。

原寸サイズで表紙作成

テンプレートを使わずに表紙を作る時は、キャンバスを原寸サイズで作成します。

上の図はA5サイズ背幅5mmの表紙作成の参考画像。
「ファイル」 >「新規」 > 用途「イラスト」を選びましょう。

サイズ計算スクリプトを使って、必要なサイズを計算します。
参考画像の幅は左塗り足し3mm + (表1)148mm + 背5mm + (表4)148mm + 右塗り足し3mm = 307mm、
高さは210mmと上下の塗り足し合わせて6mmで216mmです。

ちょうどのサイズで作成すると真っ白な原稿が作成されますので、ルーラーを表示させて、上下左右3mmと背部分にガイドを引きましょう。
縦のガイドは縦向きのルーラーを、横のガイドは横向きのルーラーをクリックしてドラッグ。該当のメモリで離せばOK! 原稿を拡大して表示している方が、メモリに合わせやすいかと思います。

見開き

見開きの間隔の設定
STARBOOKSの見開きテンプレートは左右各「-3mm」ですので、EXで同様にする場合は「-6mm」とご設定ください。
ページ数や見開きの内容を考慮して、調整いただいて構いません。
【PRO】見開きページの作り方

PROも上の図のように見開きのサイズを入力すれば、作成可能です。
余白の計算は面倒かと思いますので、塗り足し込みのちょうどのサイズで問題ありません。

間隔は塗り足し込みの幅×2=「間隔」0mmを基準に計算。

A5サイズは154mm + 154mm(308mm)が間隔0mmです。
間隔「-6mm」の場合は「308mm - 6mm」の302mmがキャンパスのサイズ。
上記は塗り足しを入れたサイズなので左右の3mmを引き、302mm - 6mmが296mmが仕上がり幅になります。

各種設定

本文の基本表現色について
本文の基本表現色は:カラー・グレー・モノクロ(モノクロ2値)があります。

「レイヤータブ」から新規レイヤーを作成すると最初に選んだ表現色のレイヤーが追加されますので、一番多く使用するカラーモードを選ぶと作業しやすいかと思います。

ファイル作成後でも、レイヤーパレットでレイヤーごとに表現色は変えられます。
基本線数について
基本線数は初期値は「60」です。
新規トーン設定の初期値などになるため、多く使うトーンの線数と合わせておけば良いと思います。
書き出しで「トーン化」する方は、この線数でトーン化されるのでご自身のお好みの仕上がりでお選びください。


「拡大・縮小について」に記載しましたが特に何も設定をせず拡縮すると、トーンの線数は出力のサイズに依存します。
雑誌掲載時のトーンとコミックスになった時の線数は異なると思いますが、それです。

60線が広く推奨されているのは、縮小して収録された時のことを考慮しているのではないかと思われます。
(複数の商業コミックスを確認したところ、影トーンは線数85〜110でした)
拡縮がある場合は、そちらも考慮して線数を設定しましょう。

ファイルの詳細設定について
詳細設定では基本設定以外に「基本枠」や「セーフライン」の設定可能です。
基本枠(内枠)について
STARBOOKSでは特に基本枠の基準サイズは設けておりません。
基準枠を広めていただいて問題ございませんが、最低でもノドを考慮した余白を確保ください。
※横・縦オフセットは枠の位置なので「0」のまま、動かしません。
セーフラインについて
クリスタ公式ではこちら雑誌掲載と単行本収録では幅と高さの比率が異なるため、どちらの印刷でも問題ないようにこのセーフラインを設定するものとあります。

けれど、とても便利な機能なので、普段の同人誌作成の時にも使わない手はありません。
とにかく原稿の端までいっぱいに絵を描きたい!セリフが多いからギリギリまで文字を配置したい。
そんな方は断裁などのズレを考慮して天地小口「5mm」、ノドは「10〜15mm」に設定します。
緑色のガイド線が入るので、切れて欲しくないイラストの情報や文字は全てこの中に収めればOKという寸法です。
EXの場合、これを設定すると今自分が「右ページ」「左ページ」どちらを描いているのかわかりやすいのも利点ですね。
※PROは自分でどちらが小口かノドか、ページの左右を確認して設定しましょう。

モアレさせないトーン講座

トーンレイヤー

新しいトーンレイヤーを作る方法は2通りです。
・メニューの「レイヤー」>「新規レイヤー」>「トーン」
・素材パレットから原稿にドロップする


レイヤー設定の場合は、自分が使用したい線数、濃度、種類、角度を選びます。
線数:数字が大きくなるほど模様の密度が高くなります。
濃度:数字が大きくなるほど色が濃くなります。
種類:模様の種類です。一般的なスクリーントーンの種類は「円(網点)」「線(万線)」「ノイズ(砂目)」。
角度:模様の角度です。網点トーンは45度が基本。
※貼ったあとでもレイヤープロパティから変更できます。

最初から用意されている素材もあり、「すべての素材」>「単色パターン」>「基本」に上記の「網点」「万線」「砂目」が入っています。


・モノクロ印刷の場合、レイヤープロパティの「マスクの表現」階調は「なし」が安全です。 ・トーンレイヤーもレイヤープロパティから「レイヤーカラー」を設定すれば、ホワイトトーンや線や点の部分がカラーのトーンも作ることも出来ます。
※カラー印刷でCMYK掛け合わせの色のトーンを使うと、モアレが生じる恐れがございます。

※一部の画像はクリックして大きなサイズでご確認ください。

誤った重ね方

トーンは「同じ線数」「同じ角度」で重ねないと、モアレが生じてしまいます。
アナログトーンをご存知の方はこのモアレをよく知っていることと思いますが、今はデジタルトーンしか使ったことのない方も多いでしょう。
モアレが生じてしまうトーンを画像を交えて解説します。

まず、下の画像は、70線と60線を重ねてしまった作例です。

同人誌だけでなく商業誌でもお見かけするのは、キラキラの効果トーンと影や洋服のトーンの線数が異なってモアレが生じている原稿です。

「こんなものかな?」と諦めないで!
クリスタはトーンレイヤー・トーン効果の線数を簡単に変更できるので、線数を合わせてみましょう。
キャラクターに合わせて、キラキラトーンを70線に変更します。

すると……


重なっている部分がなくなってしまいました!

何故かというと同じ線数のトーンを貼ると「網点がぴったり重なる」ためです。
下の図は60線20%と60線10%の網トーンを重ねて、10%トーンの表示を水色にしました。

10%の網点は全て20%の網点に覆われているので、印刷した時には20%のトーンのみの濃さになっています。

重ねた時に原稿全体が見えるサイズで表示していると「色が濃く」なって見えてしまうので、要注意。
下の図は60線20%網トーンを2枚重ねています。

本来ならば重ねても「60線20%」の濃さで表示されるところですが、トーンどちらかを非表示にすると薄くなってしまいます(図右)全体で見たら濃くなっているからOK!と思わないように気をつけてください。

正しい重ね方

トーンを重ねる時はデジタルでもアナログのトーン貼りと同じようにトーン同士をずらします。
ずらす方法は2通り。
・ツールのトーン柄ずらし
・レイヤープロパティの「網の設定」>「網の位置」を変更

ずらし方で印象も変わりますので最初はトーン柄移動を使い、ある程度好きなずらし方が決まったらプロパティで調整するのも良いかもしれません。

先ほどのイラストもトーンも位置を調整すれば、この通り!


トーン柄移動は基本のトーン以外の柄トーンなどでも模様の位置を変えたりできるので、洋服の柄や背景にも便利ですね。

グレーの塗り+トーン修正

やりがちなグレーの塗り+トーンもこれで解消!
途中までトーンを貼ったけど、影トーンを貼っている時間がない!
褐色肌のキャラクターの影の付け方がわからない。

「「そうだ、影はグレーで塗ろう!」」

結果、モアレになるデータになってしまった……ということ、ありませんか?
そんな時でもグレー部分をトーン化して柄をずらせばOK!


トーン化の方法は「レイヤープロパティ」にて解説しています。

モアレの原因・注意点

この項目では、どういったことをするとモアレが生じるトーンになってしまうのか。
CLIP STUDIOを使用した時の具体的な失敗例をご紹介しています。
原稿マニュアル:データチェック編「トーン表現について」でモアレが生じてしまうトーンを説明しておりますので、ご一読いただきますとよりわかりやすいかと思います。


・画面上モアレていても気にしない
・トーンレイヤーをラスタライズ・結合しない
・トーンレイヤーを薄くしない


まずは画面上モアレていても気にしないこと。
トーンレイヤーは画面で見ると、拡大率によってチェック模様などチカチカしてモアレのように見えます。
そのためどうにかしなきゃと思いトーンレイヤーを弄り、結果的には印刷ではモアレが生じてしまうデータにしてしまうこともあるようです。

「印刷で綺麗 ≠ 画面上綺麗」

ということを覚えておきましょう。
初めは不安になりますがトーンの基本ルールを守っていれば、大丈夫です。

例外なのは、線数または角度の違うトーンを重ねた時。
こちらは画面でも印刷でもモアレが生じます。
慣れてくると線数の違うモアレは見ればわかるようになりますので、線数や角度が違うものを重ねてみる実験などしてみましょう。

トーンのラスタライズ

トーンレイヤーはラスタライズ・結合しない。


作業中はCLIP STUDIO PAINTのファイル形式のまま未統合で進めましょう。
クリスタのトーンレイヤーは未統合のままであれば、拡大縮小してもモアレが生じない書き出しが可能です。
画像化してしまったトーンは網点が歪んだりアンチエイリアスがかかったり、モアレが生じるトーンになりやすくなってしまいます。

無意識にラスタライズしてしまうときはこんな時!
・作業途中でPSDファイルにして保存している。
・トーンレイヤーが増えすぎて、トーンレイヤー同士を結合させる。

PSD保存ではCLIP STUDIO独自の機能が失われてしまいます。
また、トーン同士を統合するとラスタライズ化されてしまうので、要注意です。
他のレイヤーのように気軽に「コントロール/コマンド + E(下のレイヤーと結合)」しないように!
あらかじめ、ある程度使用するトーンの種類を決めておき、同じ線数と濃度のトーンは複数作らないなどの対策をしてレイヤーが増えすぎないよう気をつけましょう。



止むを得ずラスタライズの必要がある場合でも「拡大縮小しない」「色を薄くしない」のルールを守れば、モアレは生じませんのでご安心を。

トーン削り

ラスタライズしてしまうと、下のようなデータも作ることが出来てしまいます。

レイヤーのプロパティで「階調」が「なし」になっていれば左のようにトーンはぼかせません。
こんな小さな範囲でモアレ?と思うかもしれませんが、この範囲でもモアレが生じてしまうことがあります。

トーンをぼかしたい場合は、エアブラシのトーン削りを使いましょう。
エアブラシで消すときは色を「透明」にしてくださいね!
透明色はカラーアイコンの「メインカラー」「サブカラー」の下にあります。

その他にもトーン削り用の消しゴム素材があるので、お好みのものをお探しください。


トーンを削っていると、削れていないところがないか不安になりますよね。
そんな時にはメニューの「表示」から「トーン領域表示」が出来ます。

消し残しがないか確認しましょう!

トーンのアンチエイリアス

背景トーンなどで注意していただきたいのが、トーンのアンチエイリアスです。

こちらもラスタライズしてしまうと起こりやすいモアレの一つ。
下図の右側はトーン部分をラスタライズ化してから縮小したため、アンチエイリアスがかかってしまいました。

上の右のようにトーン効果をかけたレイヤーやラスタライズしていないままのトーンなら拡大縮小しても問題ありません。

もちろん元からラスタライズされている素材は拡大縮小するとモアレが生じてしまいます。
空などの背景素材でアンチエイリアスがかかってしまっているデータを多くお見かけしますので、素材をダウンロードして使用する場合は、拡大縮小して印刷に問題ないデータか確認しましょう。
一度アンチエイリアスがかかってしまったものを2値化すると不揃いのトーンになってしまうため、残念ながらトーンの貼り直しが必要になってしまいます。



書き出しの際に拡大縮小があり「イラスト向き」にしてしまうと、アンチエイリアスがかかったトーン(2値の場合は不揃いのトーン)になってしまうので要注意!

トーンの濃度

貼ったトーンが思ったより濃いなぁと思った時にトーンレイヤーを薄くしていませんか?

トーンを薄くする時は、「レイヤープロパティ」から濃度を変更しましょう。
濃度のバーを調節すれば1%ずつ濃度を変更できます。(数字横の矢印は10%刻み)


グレーにしてしまった場合には「レイヤープロパティ」の濃度「レイヤーの不透明度を反映」にチェックをいれると、網点が色の濃度ではなく大きさで調節されます。

グラデーショントーンのレイヤーなども同様です。

※ラスタライズ後のグレーのトーンは修正が手間なので「レイヤーの濃度を下げる」ことは極力避けましょう。

うっかりトーンを薄くしてしまうときはこんな時!
トーンにホワイトを乗せて色の調整してませんか?

例えば、吹き出しの下の背景を透過して見せたい!そんな時にやってしまいがちです。
下のNG例ではトーンの上に白を載せたレイヤーを重ね、そのレイヤーの濃度で色を調整しました。


かといって、セリフの中だけトーンの濃度を調節するのは難しいですよね。
方法の一つとして「ホワイトのトーンを重ねる方法」をご紹介します。
この場合も線数を合わせトーン柄をずらして重ねてください。
ホワイトのトーンは素材から探す、もしくは普段使っているトーンレイヤーのレイヤーカラーを白にする方法があります。


統合してしまったグレートーンは
下の図は黒に塗りつぶしたレイヤーを重ね、描画モードを「焼き込みカラー」にして書き出しし直しています。

単純に色を黒にするだけで、想定より色が濃くなってしまう苦肉の策ではありますが、洋服の一部がグレートーンになってしまったときなどの修正にお試しください。

データ作成のヒント

サイズ計算方法

情報ウィンドウのメニューを開き、単位をpxからmmに変更します。
あとは箔押しする部分を選択したら、情報に表示された幅と高さをかければOK!

箔押しデータの保存方法

カラーモード:RGB
テンプレートを使用するなどRGBカラーのままで問題ないデータについては、「書き出し」ではなく、「別名保存」「複製保存」をご利用ください。

必ず箔データは1枚、印刷データは1枚とそれぞれ統合します。
(箔が2種類や複数箇所の場合は箔レイヤーの枚数は増やしてOK!)
箔部分は2値化する必要があるので、箔のレイヤーのカラーを「モノクロ」に設定してください。


カラーモード:CMYK
印刷部分を「プレビューの設定」で色味の調整をしたい方は印刷するレイヤーと箔レイヤーを別に書き出します。

ファイル名は印刷:hyo1_4.psd / 箔:hyo1_4_haku.psdのほか、それとわかる名前ならOKです。
お手数ですが箔押しデータと印刷データどちらにも、複製するなどしてトンボを入れてください。


箔押しデータ部分の書き出し設定は以下のとおり。

「モノクロ2階調(閾値)」をお選びいただく他は、通常の書き出しと変わりありません。
※別ファイルでのご入稿の場合は、スクリーンショットで構いませんので位置合わせの見本(jpg/png)をお入れください。


箔押しのデザインが細かい場合にあらかじめデータを解像度600dpiでご作成いただき、印刷部分のみ350dpi・箔部分のみ600dpi(モノクロ2値)で書き出すとより綺麗な箔データがご作成いただけるかと思います。

保存前の確認


作業中わけていたレイヤーは、「印刷レイヤー」「特色レイヤー」とそれぞれ一枚に統合して下さい。



グレーにすることで濃度調整は可能です。
オフセットとオンデマンドで特色の特性が異なりますのでオフセット印刷はメーカーさまの案内や見本などを、オンデマンドは各お色味の紹介ページをご確認ください。


オフセットの特色データはレイヤープロパティの「境界線」を利用するなどして「毛抜き合わせ」をするとより綺麗な仕上がりになります。

保存方法

カラーモード:RGB
RGBカラーのままで保存する場合は、「別名保存」または「複製保存」をご利用ください。
特色レイヤーのカラーモードは「グレー」に設定。

データ作成のように「特色」「印刷」とレイヤーを2枚に結合しましょう。
カラーモード:CMYK
「プレビューの設定」で色味を調整される場合は「特色レイヤー」を別ファイルで書き出ししてください。


ファイルにはhyo1_4.psd / hyo1_4_white.psdなど、スタッフがわかるようお名前をつけてください。

「特色レイヤー」の書き出しは他のデータと設定が異なりますのでご注意ください。

背景として出力せず、表現色は「グレースケール」です。

トーン効果

この効果「トーン」はグレーで塗ったレイヤーをトーン化する時などに使います。
その他、モアレ具体例の画像も写真やカラーイラストをトーン化して使用しました。

書き出しの時にもトーン化はできますが、全てキャンパス基本設定の線数で変換されますので、部分的に線数を変えたい方にはこちらの機能がおすすめ。
効果をかけると、トーンになります。
トーン化後はトーンレイヤーと同じように線数などの変更もでき、効果を解除すれば元の状態に戻すことも。
それでは、原稿アレンジを交えて解説します。

表紙をアレンジしたモノクロ本文の中表紙
表紙をそのまま、モノクロ本文の中表紙にすることありますよね。
グレースケールにしただけだと、ちょっと味気ない?といったときには「トーン」効果でちょっとだけアレンジ!

今回は先ほども利用したこちらの表紙を中表紙にしていきます。

①まずは表紙のデータを開いて、モノクロ推奨解像度の600dpiに変更しました。
(モノクロ本文に貼り付けた時に同じサイズになるように)
②中表紙に貼り付けるレイヤーを選択して、コピー。クリスタはレイヤーが分かれたままコピーできます。コピーしたら、表紙データは保存せず閉じてしまいましょう。

③次にコピーしたデータを本文データに貼り付けて位置を調節します。
ここでイラストに「トーン効果」をかけます。
レイヤープロパティの「効果」のところに網点のマークがあるので、そのボタンをクリックするだけ!

参考画像は線数を下げてドットを粗くしました。
(タイトル部分はトーン化させたくないので、表現色をモノクロに変更して2値化)
この効果はトーンレイヤーと同じように、印刷に問題なく書き出せます。

トーン効果応用編

写真をモノクロ背景に
自分で撮った写真を簡単に漫画の素材にする方法を紹介します。
PROとEXでは使用できる「レイヤーのプロパティ」が異なるため、PROを使用の方でもできる方法で作成しました。
※EXの場合はレイヤーのプロパティに、より精度の高い「ラインの抽出」一つで以下と同様のことが簡単に出来ます。

まず写真を用意します。

今回はスマートフォンで撮影したものを素材にしました。

①写真を原稿に貼り付け。
②位置やサイズが決まったら、写真のレイヤーを複製。
③複製した写真レイヤーを輪郭にするため、レイヤーのプロパティから表現色をカラーから「モノクロ」に変更。
(「モノクロ」のプルダウン横にある「+」ボタンを押して、黒くなる範囲を調整できます)

最初は上の図のように色の閾値が「128」のため、バーを左右に動かしてご想定の輪郭に調整しましょう。


④調整が出来たら、輪郭以外の白い部分を透過します。


編集から「輝度を透明度に変換」を選んでください。
白い部分が透明になったので、下のレイヤーが見えるようになりました。


⑤最後はカラーの写真をトーン化して濃度を調整。
調整はトーンボタンを押した後に濃度のところにある「階調化」のチェックボックスをオンすれば行えます。

バーのところにある50と30というラインを動かせば、トーン化する明るさが変化!
トーンの範囲をお好みで調節してください。


・線数・角度を合わせれば、上にグラデーションなどのトーンを重ねても問題ありません。
・フォルダにまとめて、フォルダごと効果をかけることも出来ます。
(フォルダ内のレイヤー別にトーン柄移動はできません)

境界効果

「境界効果」はフチ取りをしてくれる機能です。
先ほどの表紙にも使用しました。


効果を入れるだけで画像の周りにフチができるので、デザインだけでなく作画にも便利です。

こちらはスティーブに寝癖をつけてみました。
新しいレイヤーを上に追加すれば、髪の束が交差していたりと複雑な髪型の作画にも使えます。

太さや色も変えられる他、アンチエイリアスもオンオフが可能なのでカラー印刷モノクロ印刷使い分けも問題なし!



その他、セリフのフチ取りやごみ取りにもおすすめです。